El Rey Template not loading

Hey there! The El Rey template is not loading in Pro:

I’ve even tried downloading the .tco file (header_el_rey.tco). It downloads, but then upon upload it errors out and says that it’s corrupt. What should I do? My client really wants this header

Hello @mattmintun,

Thanks for writing in! We have tested the template as well and I can confirm the issue. We will investigate more. In the meantime, to install this template, please access it through the Design Cloud. Once it is installed, it should be in Pro > Templates. You do not need to export/import this template in your Pro theme powered site. Just make sure that you gave validated Pro theme in both sites so that you can access the Design Cloud.

If nothing is helping, provide us access to your site so that we can install this template on your site. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works


Hey Rue! I tried it originally in Design Cloud and that’s where I experienced the error the first time. It never installs it. My next move was to attempt the install manually which also failed. Thanks for looking into it!

Hello @mattmintun,

The password is incorrect.
Please double-check it.


I created an admin account for you with a very easy un/pw. Sorry to waste your time!

Hello @mattmintun,

El Rey header template has now been installed. What did I do? I simply increased your PHP Post Max Size and max Upload Size to 256 MB and then the PHP time limit to 300s.

Check it in Pro > Templates now. You can simply create a header in Pro > Header by using the template.

Best Regards.

ha! Thank you Rue, I didn’t even think about doing that! Appreciate you guys!

Hi @mattmintun,

You’re welcome and it’s our pleasure to help you. If you have any other concerns, feel free to reach us.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.