Editor not loading

Hi There,

Thanks for writing in! The user that you have created does not have enough permission to check your setup, that is your Themes or Plugins. In the meantime, try following the troubleshooting guide below.

First of all, try re-generating your permalink settings and see if that is related to your .htaccess file.

  • Check your permalink settings (General -> Permalinks) and set Postname save changes to re-create your .htaccess file.

Then the next possible issue would be that you’re running out of your memory. You can try increasing your PHP Memory limit. You can do this by editing your wp-config.php file which can be located under the root of your WordPress installation.

Add the following lines into that file.

define( 'WP_MEMORY_LIMIT', '512M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

You can add it before the line
/*That's all, stop editing! Happy Blogging. */

Check the following as well.

  • Make sure that you’re running at least PHP v5.6.x or later to avoid any WordPress related incompatibility issues. If you’re not sure what your server configurations and settings are, install a plugin like WP-Serverinfo (https://wordpress.org/plugins/wp-serverinfo/) and check your server info by head over to Dashboard -> WP Serverinfo area.
  • Check your PHP Max Execution Time and set it for 300 for optimal usage.

Further, our troubleshooting guide here (https://theme.co/apex/forum/t/troubleshooting-builder-preview-warnings/14404).

Let us know how it goes.

No luck can you have a look at it. More details added

Server Date/Time April 9, 2018 @ 5:58 pm PHP Max Script Execute Time 180s

Hi There,

Can you convert the user that you have created with admin rights to check your issue.

I cannot see Appearance, Plugins or X menu or even I cannot edit with Cornerstone with the current permission that you have set (see secure note).


oh sorry! Have changed it now :grin:

Hello there,

I’ve cleared your style cache, visited one of your pages, creating a test page, saving, and re-loading, and can confirm your Cornerstone is working fine. Please check the screenshot on the secure note.

I believe that the issue could be related to the cache being stale.

Thank you.

The issue has come back and II don’t know why :worried:

Hello @VelocityWeb,

Thanks for updating the thread.

I was troubleshooting the website and for that I had to disable few plugins like WordFence. However, I keep on getting Error 527 Railgun error message. First, can you please try to clear Cloudflare cache also kindly disable auto minification and then try loading the page. In case issue is still there, please disable CloudFlare for time being and let us know. https://cl.ly/1M3Z1d3M3935


yes tried these suggestion and disabled cloudflare but no luck. How passed on the railgun error message to the host

Hi VelocityWeb,

I’ve checked your website and indeed I’m getting this server response “527” on some of the core WordPress files, this is enough to prevent Cornerstone from working as it should, please report this issue to your hosting provider and provide them with Cloudflare help doc here.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.