Dynamic post

if you see my attach, tou can see in dynamics post, i have only three post, but i want more, i want 4 post and a little smaller.
How can i do it?


Hello @alumnisuizo,

Thanks for writing to us.

In case if you are trying to display the post in 4 columns. It seems that you are using the post element. If that is the case then you need to click on the Post–>magnifire icon —>Set it column as 4. Please have a look at the given screenshot below.

In case if you are talking about post count and you only want to display the only 4 posts

Go to Looper consumer —>Items—>Click on the Many—>Insert number to display the number of posts that you want to display.
testbolg-Layouts-Pro (1)

If it doesn’t work for please let us know and confirm what do you want to achieve. Please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password
  • Exact page URL

You can find the Secure Note button at the bottom of your posts


nothing occurs, i´ve changed the row, and the loopers, but the change, dont save.
It´s on my index page.
I send you a secure note

Hello @alumnisuizo,

It was not working since you had set the post count as 3 and you were trying to display it in 4 columns. I went ahead and set post count 4 from Looper consumer and set 4 columns in the looper row settings please have a look at the screenshot in the secure note.


ohh! thank you very much… it look, much better
Thank you!

Hello @alumnisuizo,

Glad that we were able to help you. Please feel free to reach us if you have any queries regarding our theme and theme settings.

Have a great day!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.