Design Cloud failure due to cornerstone issue

I’m trying to install the Design Cloud Integrity Business site to no avail. I disabled all plugins all I get from console is a 404. Please check attached screenshot.
Thank you

Hello Pablo,

Thanks for writing to us

I recommend the following troubleshooting about your demo import from Design Cloud.

1.) Increase PHP Memory Limit
2.) Increase PHP Execution Time Limit

I recommend increasing the following server settings to the specified value or larger. Please consult to your web host for all these server settings

PHP configuration recommended

memory_limit = 512M
upload_max_filesize = 512M
post_max_size = 512M
max_execution_time = 300
max_input_time = 300

Recommended MySQL configuration

max_allowed_packet = 16Mb
innodb_log_file_size = 128mb

Please ask your web host to enable allow_url_fopen. The value must be On in order for your server to receive data from our server.

After all the server settings configured properly please follow these steps.

  1. Temporarily disable ConvertPlus while importing the demo content.
  2. After the import is done then activate it again

If it does not help you, please provide access to your site so that we can check your settings. Please create a secure note with the following info:

– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works

Hope it helps

Hello @Webmasternastel

Thanks for sharing credentials I just logged in and investigated the issue. When I try to import the demo template, there is a JS error on the console.

Can you please contact your hosting providing and ask them to temporarily disable your ModSecurity? You may need to whitelist Cornerstone-endpoint as well.


Hi Pablo,

By withdrawing the post means that the issue is already solve. If you have any other concerns, feel free to reach us.

Thank you.

The host provider fixed the issue by adding “SetEnv MAGICK_THREAD_LIMIT 1” to htaccess.

Hi Pablo,

We’re glad that the issue is already issue on your end. If you have any other concerns, feel free to reach us.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.