Design Cloud | Creative Columns 4 | Disappears on XL 1200px

I’m using Creative Columns 4 ( on a site and it collapses fine, but blanks out on full width.

I’ve set it up as a Global Block and when I’m editing the block and select “Preview Size” it will not show up in the XL preview.

How do I get it to expand to fill the width of the screen?

Hello @mark51,

Thanks for writing to us.

To make the section full width you need to set the global container as “OFF” Please have a look at the given screenshot.

Your structure for the section where you would use the global block
Front-Page-Content-Pro (1)

Use the Global block element to select the global block where you have instaled the Creative column 4

If it doesn’t work for you, please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password
  • Exact Page URL and Global block name

You can find the Secure Note button at the bottom of your posts


Nudging this one.

Hello Mark,

I tried to access your site by the given credentials but it is asking for a login popup first before going to the WordPress login page. Please send us popup login credentials as well.

In case you are not seeing the settings as shown in the above screenshot please make sure you have set the “Advanced Mode” as “ON”. For that, you can go to Page or Theme Options Click on the Hamburger menu icon—>Prefreances—>Set the “Advanced Mode” as “ON” to get more design control.

Theme-Options-Pro (2)


Just replied via secure note.

Hello @mark51

Thanks for updating the credentials. I went ahead and checked your Homepage, it seems that you had hidden the Row and section in the global block. On the page, you need to set the page template as " Blank - No Container | Header, Footer " to change the page template you need to click on the settings icon—>Page Template.

Please have a look at the given screenshot below.

Home-Content-Pro (2)

Please check the home page.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.