Demo Content Install Error

Hi There.
I have tried several days to install the demo Craft but just can’t get it right.
It just keeps giving the Uh Oh error.

I have tried all steps to correct it including increasing all values with my host as well as my php version.

I would appreciate any assistance…


All plugins have been disabled and the theme updated…

Hello @NickGuide.

Thanks for writing to us

I recommend the following troubleshooting about your demo import.

1.) Increase PHP Memory Limit
2.) Increase PHP Execution Time Limit

I recommend increasing the following server settings to the specified value or larger. Please consult to your web host for all these server settings

PHP configuration recommended

memory_limit = 512M
upload_max_filesize = 512M
post_max_size = 512M
max_execution_time = 300
max_input_time = 300

Recommended MySQL configuration

max_allowed_packet = 16Mb
innodb_log_file_size = 128mb

Please ask your web host to enable allow_url_fope n. The value must be On in order for your server to receive data from our server.

After all the server settings configured properly please follow these steps.

  1. Temporarily disable ConvertPlus while importing the demo content.
  2. After the import is done then activate it again

If it does not help you, please provide access to your site so that we can check your settings. Please create a secure note with the following info:

– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works


Having the exact same issue on a new X theme install. Trying to install the “App” demo and it keeps failing despite all server settings being changed to what you recommended.

Hello @whistlermedia,

Thanks for writing to us.

I tried to access your website and your dashboard but unfortunately, your site URL is redirecting to Youtube Please recheck and send us again.


My apologies. That’s security settings. Can you let me know which country you’re trying to access from?

Hi @whistlermedia,

When I check the website, it also redirected me to youtube. I strongly advise you that you disable the security first so that we can better help you with your issue because we are from a different country.

Hope that helps and let us know how it goes.

Thank you.

Ok, I updated the security settings. Please, if possible, hurry as fast as you can. We constantly get security hits from IPs outside the US and I want to be able to lock down again as soon as possible.

Hi @whistlermedia,

Regretfully, I can’t still access your website. It’s always redirect us to the YouTube URL.

Thank you.

Ok, please try now. Sorry about the hassle.

Hey @whistlermedia,

I just noticed that you’ve posted your site credentials in a secure note of someone else’s thread. Please note that secure notes are visible to staff member and original poster as well. As a security measure I’ve removed your credentials from this thread.

Please change your credentials immediately and then create a new thread with new credentials in a secure note.


Ok sounds good.

Hi @whistlermedia

Thanks, and as suggested by Nabeel, post the new credential in a new thread for further support.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.