Customising a Global Block

I’m using Global Blocks for the first time and I’m trying to learn how to customise them.

I have two questions so far to make changes at

  1. How can I get rid of the white frame around the main picture?

  2. How can I move up the position of the button (Meet the crew) and the letters (The team)?

Thank you!!

Hi Alvaro,

Thank you for writing in, 1) First off, you need to use a Blank - No Container | Header, Footer page template on your page, because the default template has a main container that will prevent your section from going fullwidth. Please note that this is a page setting, not on Global Block.

2.) Currently, that section has huge top padding that pushes the row containing the text and button, so to resolve that, please reduce the top padding of that section.

Hope it helps,

Thank you!

I was able to change the page setting and resolve my first issue, but not the second one.

Please ignore my previous entry, I hit enter before explaining my question:

I’m editing the Global block and it looks almost perfect on my phone, but not on my computer:

I have two buttons, and the first one (meet our crew) is really big. I’ve tried to resize it or enter a column in between, but it didn’t work. How could I change that button size (Meet our crew) so it has the current size of the second one (Subscribe)?


Hello Alvaro,

It seems that you have added a custom CSS code to set the width for the column. I would suggest you remove the custom CSS code then check it again. Please have a look at the given screenshot in the secure note. I would suggest you troubleshoot with a few of the common issues before we investigate your settings.

  1. Testing for Plugin Conflict
  2. CSS/JS Customization
  3. Version Compatibility
  4. Disabling Cache

If it doesn’t work for you, please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts


Thanks for your help! I don’t think I added a custom CSS code, and when I click CSS I see a blank page:

I don’t know how to remove the custom CSS code as you suggested.

I don’t see the Secure note code either. I see it in your screenshot, but not on my end:

Hi Alvaro,

That custom CSS is added to that Section’s Element CSS area.

The secure note is under your existing reply, not on the one you’re still writing. You can write and submit your reply first, then add a secure note after.


Thank you!

I’ve deleted the CSS and it looks great on the editing window:

However, there’s no difference when I see it on my browser, although I’m sure I’ve saved the changes:

Hi Alvaro,

If you have already added the custom CSS mentioned by my colleagues, there might be some other CSS code that is affecting this or this could be an issue with the cache. I would suggest you check once by clearing all types of cache and in the incognito/private mode of the browser.

If that does not help, please add your website credentials for further support.


Thank you, I added the secure note with the credentials, I hope that heps!

Hi Alvaro,

I have checked and found that the custom CSS added into the Button element’s Customize > Element CSS which is the reason behind your issue. I would suggest you remove the CSS reduces the width of the Button.
You may need to adjust the padding or margin for style after removing the CSS.

Hope it helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.