CTA not working after update

The Creative CTA element changes it’s content and the graphic while the use hovers over the element. The following options are to fine-tune the element in the hovered mode.

This is not working any longer after the update. Running 4.0.6


Would like to get a solution as well, CTA flip-X doesn’t work anymore here.
Looked in Effects but that applies only to the whole element and not the Graphic part only as before.

Hi @OPTIMGO and @MeesterOntwerpers,

I just tested the Creative CTA element with the latest version of Pro 4.0.6 and the hover option is just working fine. In order to help you further with your issue, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password\
  • URL of the page you are having an issue

You can find the Secure Note button at the bottom of your posts.

Thank you.

Hello Guido,

I have checked your site and I do not see any issues. This is what I am seeing:

In the builder preview:

This is how it looks on the live site:

You may be experiencing some caching issues. Clear your plugin caches first and then your browser cache as well or use private browsing mode (incognito mode) and test your site again.

Best Regards.

On each page before my footer area I have an Creative CTA , setting it up I introduce the first Text and Icon
then a second text with other icon
before the update the hover effect was working - now it is showing only the first text … you looked on the start page … there is a different setup with different text and icons

this is the actual result … the scrennshot ist made hovering … and is not showing the Interactive Content

Hello Guido,

When I check the bottom section right before your footer, I am only seeing this:

In the Builder:

The live page:

Please use private browsing or Chrome’s Incognito mode and test your site again.

Hello Ruenel … exactly, that is also what I see and that is wrong and does not correspond to the usual functionality.
In the first area you make the settings for the upper and lower texts for this area of the CTA
In the next section you can set the first icon

This is the only stuff shown.

But to work we have to setup the interactive content

The actual behaviour is:
Without Hover at Mouse Over


an here you can see the effect when the mouse over hovering is made … and you can see

The icon is the same and not showing the Bulb selected, The Text is the same an not showing the text place in the interactive content.

So the Creatvie CTA is a mouse over changing colors but not showing the content placed in the segment “Interactive Content”

But this worked fine before

You can see my example on my Page Template


Hello Guido,

This could just really be a caching issue because when I check your page, I am now seeing this:



To be sure, kindly temporarily deactivate the Hummingbird plugin and we can test the page again.


Thanks to all the problem has resolved after the version update to version 4.0.7. With Chrome it is still a cache problem and the hover effect only shows up in the live version not in PRO-Builder.

Kind regards

Great to hear that this is addressed now.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.