Cornerstone won’t load because of a “Failed to load resource: the server responded with a status of 403 ()” /cornerstone-endpoint
Do not tell me to whitelist it at my host, we have security arrangements that will not allow us to do so, period.
Updated to PHP 5.6, cleared the cache, etc. tried all the options under all the other Cornerstone Won’t Load forum postings.