Cornerstone still not working

All I get, when I click “edit with Cornerstone” is the pulsating logo. I can leave it up there all day and the page doesn’t load. In February, Jade gave me this response -

Please try to increase the PHP memory limit of your site. To do this, please edit your wp-config.php file and insert these lines:

    define( 'WP_MEMORY_LIMIT', '256M' );
    define( 'WP_MAX_MEMORY_LIMIT', '512M' );

You can add it before the line
/*That's all, stop editing! Happy Blogging. */

I’ve done that, but Cornerstond still isn’t working.

Hi Jon,

Thank you for reaching out to us. This could happen due to multiple factors e.g incompatible X and Cornerstone versions, plugin or third party script conflict or even cache. Please test for the following first:

  1. Ensure everything is up to date according to our version compatibility list at Please follow the best practices when updating your theme and plugins. See for more details.

  2. If you’re using a caching plugin, clear all caches including browser cache then deactivate your caching plugin and other optimization plugins. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.

  3. Test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  4. Remove custom JavaScript and deactivate your child theme if using and switch to parent theme (take a complete backup first).

  5. Since you’ve already added the code to increase PHP Memory Limit in wp-config.php file but please note that some hosting services do not allow you to increase the PHP memory limit and you will need to contact your hosting service provider to make the necessary changes.

If you still have problems then please get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.


No luck with any of this. I’ll get hold of Go Daddy again to verify the PHP limit was increased. Please don’t close the ticket.

Hey Jon,

We will be standing by. If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WordPress Admin username / password

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.