Cornerstone not working after update on home page on

I get this message on the homepage only.
The preview could not load. This is most often related to a plugin conflict or aggressive page caching. Checking the developer console for errors could indicate what went wrong.

I followed all the suggestions and then made a new homepage, called home. The original homepage was auctions; I made the new page called home and then when I tried to edit it, I could not it came up with the same error above. But now if I try and edit the auctions page, it allows me to edit it.

Origin URL:

Hi There,

We’ve just release X 6.3.6, Cornerstone 3.3.6. Could you please update your theme & plugin to the latest version as well?

If it doesn’t help, please follow up the steps below:

  1. Go to X > Settings and click on the Clear Style Cache button.
  2. If you’re using a CDN(ex: CloudFlare), please clear the CDN’s cache and disable optimization services. For the CloudFlare you also need to follow the steps below besides the developer mode:
  3. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  4. Remove custom CSS and Javascript from the options or Child Theme and test the case.
  5. Switch to the parent theme to check if the issue persists.
  6. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.
  7. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.

Let us know how it goes!

I did all of the suggestion and none of them fixed the problem.

Hi There,

I would like to check your website but it requires the Authentication Code while login:

Could you please temporarily disable it?

Thank you.

Ok, I disabled it.

Hello Mary,

Thanks for updating the thread.

I checked the home page and can confirm the problem you are facing. I checked the dev tools and can see following error message Failed to load resource: the server responded with a status of 500 (Internal Server Error). I checked other pages and it seems that the problem is occurring only on the home page. I tried to save the page as template and then imported the same to my personal dev setup and over there I get Unable to load template. message. I tried to deactivate all the plugins and reloaded the page but I see same 500 error message. So at this juncture I am not quite certain what’s causing the problem.

I see that currently php memory is set to 256mb. Please try increasing to 512mb and see how it goes. To get some more information on what’s causing the problem I wanted to see the log file but the cpanel login you have shared is not working. Can you please confirm the cpanel login?


I have checked the cpanel login and I made an error. I updated the secure note from earlier.

Hi Mary,

I would like to check but I don’t know what is your login url.

I tried /wp-login.php and /wp-admin and it doesn’t seem to work.

Please provide us your login url in Secure Note


I will send login info by secure note

Hello Mary,

Thanks for updating the thread.

I checked the CPanel and the log files but it does not reflect the what’s might be causing the problem. In that regards to me it seems that the issue might be causing because of ModSecurity. I suggest you please take a look at following article and scroll down to the bottom section of the article for some relevant information and solution.


the site is now fixed. The problem was with the server. They to fix the permissions for the files to access.

Glad it’s okay now and thanks for sharing, cheers!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.