Cornerstone not letting me edit when Slider Revolution plugin activated

I am having trouble getting Cornerstone to load to edit any pages. I checked plugins and found that if Slider Revolution is deactivated cornerstone will work. I've tried adding the lines below to the config file but no such luck.

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

Also tried clearing cache and private browser and still no luck. Any other ideas??


Check if you are using the latest version of the Revolution Slider and if yes, provide to us your WP credentials and website link in a secure note, because, this way our team can take a look at this better.


You forgot to include your site url.

Please add a link to your site in Secure Note and add your FTP login as well.


Hi There,

I have checked and found the following error:

Please check this thread:
Error log might give us more details of the error. Like the thread, you might increase the memory on wordpress levels but it might be limited on hosting level. We are not yet sure if that is the exact issue on your site because I cannot see error log when I logged in via FTP. Please check in with your hosting provider. Either as for memory or ask the error log. Let us know how this goes.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.