Cornerstone editor is showing huge fonts and slider has gone missing


I’ve have the latest X Theme (8.08) and Cornerstone plugin (5.09).

After the update I started getting the ‘Preview could not not load’ message so I removed my cache plugin and the editor was again available. However, now when I edit my home page the fonts are huge and the slider that sits at the top is no longer showing up either in the righthand side of the page or in the left hand side where you can see all of your blocks etc.

I’ve not made any changes to the page or saved it for fear that the slider will be removed from the live site.

Any help appreciated as I can no longer edit my home page safely.


Hi Mary,

The latest version of the X theme is (8.0.9) and the one you installed is (8.0.8). Please keep in mind that you have a conflict with the X theme because your X theme current version is 8.0.8 and your cornerstone is 5.0.9. X theme should be at 8.0.9 in order for the theme to work correctly.

I would also suggest you follow the below steps while updating to the latest version of the theme.

  1. Delete the Cornerstone
  2. Update the X theme to the latest version on automatic updates
  3. After the X theme is updated, use the link in the dashboard to automatically install the Cornerstone. It will be at the latest version

I also recommend the following troubleshooting procedures before we investigate the settings.


Only if none of that helps, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.


I’ve gone through each of the above steps and nothing makes a difference. In Cornerstone edit mode, the home page has huge fonts and the slider has disappeared.


Hey Mary,

I tried to login with your given credentials but I’m getting the following error:

Unknown username. Check again or try your email address.

Please double check username / password. Thanks!

Apologies or the wrong username:

Hello Mary,

You are having this issue because you have inserted the Rev Slider shortcode [rev_slider alias="Home 1"] inside a text element. Please use the Classic Revolution Slider element instead and use it inside a column. I went ahead and duplicated your homepage. I modified the page by utilizing the Classic Revolution Slider element. The page is displaying as expected in the preview except for the slider because slider previews were disabled to prevent any conflicts with the builder. You can check the test page in the secure note below.

Best Regards.


I’ve change the pages over so now my home page is back up and running and editable. THANK YOU.

Question: is this a recent change as I don’t remember the block for the slider and this issue only came around after a recent update…

I’m not sure what change you have made but thank you for updating my child php function. Much appreciated!

Thank you so much

Hello @mazzabodwin,

As my colleague, @ruenel mentioned you were using Revolution Slider shortcode in the Text element to display the Rev slider. It is always better to use Classic Revolution Slider element to display the Rev slider.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.