Cornerstone and header scroll problem

Hi there

After last update to 2.1.1, Cornerstone preview won’t work anymore (The preview was unresponsive after loading. This is most often related to a plugin conflict or aggressive page cacheing.). Only plugin was Contact Form

Second problem is scrolling on header background image
If mouse pointer is on image (part of header) scroll doesn’t work… if pointer is on menubar it works…

Please help because I have to make this staging page live tomorrow and now nothing works as it should

Thanks in advance!

Hi There @godfather

Thanks for writing in! Our development teams has pushed another update by extending PHP backward compatibility. Could you please try updating and test again.

If not, could you please try following our troubleshooting guide here (

If you still need further assistance, provide us with your login credentials in a secure note.


Thanks for reply!

Even last update didn’t help with scrolling problem and loading cornerstone preview. I am not using any cache plugin, on server I disabled nginx cache, disabled gzip, even set up FPM over Apache instead nginx (cornerstone didn’t load at all in this case).
So I made restore all updated sites to old stabile version. Everything works ok again but I’m worried about future updates…

Thanks again, your support is great, but can’t say the same about your developers.

Hello There,

Thanks for updating in! If you do not have any caching plugin, this could be a plugin conflict. Could you please send us the url and access of your staging site so that we can do further investigation in order to resolve your issue?

Best Regards.

Dear team,

Here another website with the scroll issue.

The scrolling function is not responsing correctly:

I have bypassed it installing Smooth Scroll Plugin…

After using this to address another issue (two scrolling bars):

body {
overflow: hidden;

The scroll is now responding properly.

Thanks for info!

During weekend I will create new staging test site with new licence and make fresh wp and theme instalation without any plugins so we can see where is problem. I will send you access infos then.


Thanks for updating the thread and let us know how it goes :slight_smile:


I installed last 2.1.3 version on new wp instalation, cornerstone preview works now because it is blank page but can’t place any new elements in section (just keeping loading…) This is similar problem with other sites with installed last updates - can’t load elements and then comes message The preview was unresponsive after loading. This is most often related to a plugin conflict or aggressive page cacheing. You can install wp serverinfo if needed…


Hello There,

I have created a test page and I could not replicate any issue. please check my test page in the secure note.

I would recommend that you increase your PHP memory limit and the PHP time limit. You might need some assistance from your hosting provider to do that.

Hope this helps. Please let us know how it goes.

OK now I found cause of problem - Firefox… I will have to check addons or config conflict in my default browser… Everything works normally in Chrome… strange…


NOTE: I found it… If I have enabled Always use private browsing mode then I can’t edit pages in Cornerstone. It worked normally with Pro version 2.0.4

Hi Godfather,

Thank you for bringing that to our attention. It seems that the changes that we have done in the cornerstone in the latest version especially regarding the Permission Manager might be the case.

But anyways as this is a 3rd party Firefox addon the only suggestion from us will be that please do not use that while you are in the Cornerstone.

Thank you for your understanding.

I am not sure if you understood… Private browsing mode is not Firefox addon… it is part of settings in Firefox Privacy options, so bring that to your attention (screenshot)


Hi @godfather,

Thanks for the information, but I tried that private browsing mode in Firefox and I don’t see any issue with my installation. Could be just between your site and firefox but we’ll continue checking.


No problem… just if it helps, here are two screenshots (with switched on and without privacy mode, in both cases without any cache or cookie in Firefox), so you can investigate further…

Thanks guys, you can close this ticket!

You’re most welcome! Thanks for these information :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.