I recently migrated my site to a new host, and now cornerstone is returning a 404 not found error when I try to open it. Is there some step that I missed in this process?
In addition, I created a page with cornerstone that is now returning a 404 not found as well. Thanks for any help!
EDIT: Solved, reset permalinks.
