Cornerstone 404 after migration

I recently migrated my site to a new host, and now cornerstone is returning a 404 not found error when I try to open it. Is there some step that I missed in this process?

In addition, I created a page with cornerstone that is now returning a 404 not found as well. Thanks for any help!

EDIT: Solved, reset permalinks.

Looks like resetting permalinks fixed the issue. Sorry for wasting your time, hopefully this helps someone else

Hi There,

Glad you sorted things out, yes that would be the very first advice we will give :grinning:
for other users that is under Settings > Permalinks and just save it.

Have a nice day,

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.