Columns not being responsive

Hi,

The columns in my homepage are nor being responsive (The counters in https://mensandbeauty.com/)

https://prnt.sc/1s5i3ej

What am I doing wrong?

Hi Ignacio,

Thanks for reaching out.
The Font Size is mentioned 1 em and that is why it overlapping in smaller screen sizes. You need to adjust the Font Size depending on the size of the screen or you can set the number of columns for the specific screen size from Row > Layout > Template.

Hope it helps.
Thanks

Hi,

Thanks for the answer.

Hi Ignacio,

You’re welcome and it’s our pleasure that my colleague was able to help you with your issue! If you have any other concerns or clarifications regarding our theme features, feel free to open up a new thread.

Thank you.

Hi,

I see that, by default, this is the template of responsive.

I would like to make the default to this? (so it applies in all the rows I had added all over the website)

Is it possible?

Hi Ignacio,

You need to click into the 50% 50% and select the One Column as shown in the given screenshot to make it 100%.

Hope it helps.
Thanks

Is it possible to make that selection default to all the rows?

Hello @ignaciosantiago,

Regretfully there is no option to set it as a default seclection. You will have to manually select it for each breakpoint.

Thanks for underatanding

Ok thanks.

One more thing. Is there an option to use custom icons (instead of font awesome) in breadcrumbs element?

Hi Ignacio,

Regretfully, there is no such option to use the custom icons in breadcrumb.

Thanks

Ok, thanks

Hi Ignacio,

You are most welcome.