Cloning into second language does not work

Hey there

In global blocks when switching to the second language “cloning” stopped working. It says “awesome, it worked” but then I still am on the selection again where I can click again on “cloning”

I am using pro 4.3.3

Looks like a bug to me

Hi Andreas,

Thanks for reaching out!

Would you mind sharing your admin credentials so that we can check on it? To do that, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

Hi there

I just added the credentials.


Hi Andreas,

I have created a test Global Block and tried to copy the existing option and it works for me. If that is not the case and you are trying to point out something else, please provide any screenshot marked with the issue or any video that helps us to recognize the problem.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.