Can't update theme option in X theme latest version

Error comes when I try to edit theme option - The preview could not load due to the iframe response being incomplete. This is most often related to a plugin conflict, or customizations introducing a PHP error.

Also wp admin logout itself with this error - Your session has expired. Please log in to continue where you left off.

Hi Zen,

Thanks for reaching out.

Would you mind providing your FTP login credentials as well? Or please try adding this line to your child theme’s functions.php

add_filter( 'nonce_life', function () { return 4 * HOUR_IN_SECONDS; } );

The reason for that is heartbeat nonce or ajax nonce is regenerated to another and fails to verify. Please check this related thread as well Cant Save changes

Thanks!