Can't Install Design Cloud

I have been trying to install the Architecture Portfolio from the design cloud for a while now without success. I have upgraded my PHP memory and time limit, and it seems I am able to install everything else except for the Portfolio. Please help!

Hello Manna,

Thanks for writing in! The Architecture Portfolio template contains several images which may require that your Maximum Upload File Size is at least 64MB. Can you please increase your setting? Kindly check out this article:

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WordPress Admin username / password

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

Hi!

I increased the max upload size, but it is still not working. I added a secure note.

Thank you for your help!

Hello Manna,

I have logged in and have investigated your issue. Even going to your Dashboard > Plugins section, there are JS errors in the console. May we have the permission to temporarily disable all your plugins to test for a plugin conflict? A certain plugin maybe causing some issues.

Kindly let us know how it goes.

Will that affect what I have done to the website so far?

If not, go ahead.

Hi @mkrouton,

After we tried to disable all your plugins except for concerstone, unfortunately we can’t still upload the template to your website. I also find out that there is 503 error while installing the template and the error is in your hosting.

Please temporarily disable ModSecurity or at least while list the URL in the secure note.

Kindly let us know how it goes.

Thank you.

I’m worried about the security of the website if I disable ModSecurity. How do I whitelist the link?

Hi @mkrouton,

Please ask your hosting provider on how to whitelist the link. Let us know how it goes.

Thank you.

I have contacted my hosting. They said that there was no error and nothing to be whitelisted. When they looked up the URL, they said that the page does not exist. Is there anything else I could do?

Hey Manna,

Please TEMPORARILY disable ModSecurity just to test if it’s affecting the demo install. It’s just a quick test. Please contact your web host to temporarily disable ModSecurity.

And for good measure, try the suggested server settings given in this thread: Uh oh! Failed to install Creative Contact Form

Thanks.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.