Can't change font in options!


We’ve been using X theme for years, but can’t figure out now how to change the font in the options panel. It does not show up in Typography section. Thank!!


Hey Alvin,

Thanks for writing in! In the latest X, there a a font manager feature. When this is enabled, you cannot select any font only the font created with the font manager. Please disable the font manager first. Disabling the font manager will allow direct usage of System and Google Fonts. For more information about Font Manager, please check this out:

Hope this helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.