Can't add blocks in Cornerstone

Hi! I’m new here. I tried dragging and dropping blocks in cornerstone to the preview pane, but they don’t show up at all. I also read this article about it: but it’s still not working. I’ve cleared cache, cookies, and whatnot, but it’s still not working… Is there anything I’m doing wrong?

Edit: Here’s a video of me trying to add blocks:

Hello @Lizonka,

Thanks for writing to us.

There might be a few different reasons for this issue, I would suggest you troubleshoot with a few of the common issues before we investigate the settings.

  1. Testing for Plugin Conflict
  2. Child Theme Issue
  3. CSS/JS Customization
  4. Version compatibility

In none of these works for you, please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts


  1. Testing for Plugin conflict - tried this and it still doesn’t work. I even had to put my site off maintenance mode for a while just to see if it works, but it still doesn’t.

  2. Child theme issue - I’m not using any child themes

  3. CSS/JS customization - I don’t have any custom css or javascript. Like I said, i just installed wordpress. I haven’t had time to make customizations

  4. Version comp - I’m using all the latest versions…

Hello @Lizonka,

When trying to access your site, we are seeing this WordPress error:

Can you please double-check the given details so that we can log in and investigate your issue?


You haven’t replied to me in more than an hour, so I changed my password for security reasons

Wait, this is strange. Even I can’t access it now. Currently contacting my host and wordpress about this

Okay, everything’s fine now. I had my host clear the cache on the server. But even with cache cleared, X is still not working…

Hi @Lizonka,

Please give at least an hour or more allowance. It might take us a while to respond to your thread.
By the way, I am not able to access the site at the moment.


Why can’t you access the site? Did you use the new admin password I gave?

Hi @Lizonka,

I am still seeing the same error:


I just purged the cache again. It shouldn’t be there anymore. support also says they don’t see it anymore. Try clearing the cache on your browser, or open the site on an incognito page

Hi @Lizonka,

Even if I visit your homepage, it is still displaying the same.

See the screenshot in the secure note.

Best Regards.

I asked my host about this, and they said it’s uuh… expired DNS or something. It should disappear in a few hours. Try accessing the site again then, and maybe in a different browser with no cookies or cache. As for on my end, I don’t see that anymore

This is what the homepage should look like:

Update: I resetted my site. I deleted all files and databases, and also reinstalled wordpress. Afterwards, I reinstalled the X theme… and guess what? It still didn’t work…

The only extensions I have installed is a Maintenance mode extension and the default siteground optimizer extension. I’ve tried disabling them, but x still doesn’t work. I’ve done everything I can on my end. I hope you can solve the problem soon. If not, I will insist on a refund.

Hi @Lizonka

I tried to access your website dashboard but unfortunately, your given credentials are not working please recheck and send us again.


I just changed my credentials for security reasons. I’ll post it in a bit

Hello @Lizonka,

I checked your website Dashboard. It seems that the page builder is working fine. I went ahead and created a page at your server called “Test” please check the “Test” page. All the page builder elements are working fine at my end.


This is probably because I already had my host do a proper reset of my site. I had to lose all my posts and pages just to get this theme to work

Hello @Lizonka,

Sorry for your inconvenience, If you want page, posts and contact back, you can contact your hosting provider to restore the files and database in the previous date in that process you will get back your all the content. After restoring the files and database if you the builder issue still persist please write us with your login credentials we will check and provide you perper solution.

Have a nice weekend!
Thanks for understanding

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.