Cannot log in to Cornerstone

Hi, cornerstone is working very badly on my site. I cannot open it to edit the pages, and I get an error message.

Hey @Gabassi,

I would first like to know what steps you already took to try to fix the issue.

As the error message suggests, it probably is due to plugin conflict or customizations.

Have you tried testing for a plugin conflict? You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

Do you have custom Javascript in your Global JS and additional functions in functions.php?. If so, please remove all of them then add them back one by one while checking if the issue persists each time.

Below are additional general solutions you could try. Some of it might not be related to this issue but might prevent future errors:

Hey there,

Please check for the following first:

  1. Ensure everything is up to date. Please check our Changelog.

  2. Clear all caches including browser cache then deactivate your caching plugins and other optimization plugins.

  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.

  4. Contact your host to increase your allocated memory or do it yourself by adding this code in your wp-config.php

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );


Hi, tried all of the above… Doesn’t work :frowning:

Hi there,

kindly get back to us with the URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Kindly also, give us the name of the page which you have the Cornerstone issue.

Also, I would suggest that you follow the steps below:

Thank you.

Thx please see reply

Hey @Gabassi,

I see the issue. When I was troubleshooting though, WordPress logged me out. This tells us there’s something wrong in your WordPress or server setup. Would you mind giving us FTP access also?


Sure, see answer


I see you’ve installed W3 Total Cache in the past but you haven’t completely uninstalled it. It has left over some settings in your htaccess file. You need to completely remove it.

Please reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.

After that, check again if the issue persists and we’ll continue checking.


Still persists…

Hi there,

It seems that you have changes your credentials.
ERROR: Invalid username.

Could you please confirm?


Hi, no I am using the same username

Hey @Gabassi,

I see endurance cache is being used in your site. Please contact your host to disable it.

I’m also not sure what is logging me out while I’m investigating. Please contact your host about this.

This looks like a hosting issue. If you can, could you try replicating your setup in one of the host suggested in this article.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.