Cannot Access X Theme or Cornerstone Settings


I’ve got my site updated, however, I see posts suddenly don’t allow Cornerstone editing. I find the KB article about changing permissions, however, I can no longer find a link to get to the X Theme settings to change permissions. Here’s a screen shot. What are my options?

Hello @Quackenbush,

Thanks for asking. :slight_smile:

I checked the screenshot you posted and yes it’s quite strange that the X Menu is not appearing in WordPress dashboard side menu. I looks like the update process might have got broken or some file may have got corrupted. I checked the website that’s attached in your licence page and can see that you are using latest version of X Theme and Cornerstone. Please try out following solution:

  1. Take a complete backup of the current website. Also take a separate backup of Theme.
  2. Login to FTP using software like Filezilla and rename X folder to like x_old under /wp-content/themes/ and Cornerstone to cornerstone_old under /wp-content/plugins.
  3. After that download fresh copy of X Theme (from members area or Themeforest) and upload the same from Appearance > Themes > Add New > Upload Theme. If you are downloading from Themeforest, please download the installable file.
  4. Activate theme and clear browser cache. See if X menu is showing up in WordPress backend.

Please take a look at the theme installation guide:

I also encourage you to review our theme and plugin update guide:


Hey, unfortunately that didn’t bring it back. I tried opening Wordpress backend in another browser as well in case clearing cache didn’t work for some reason. Still no X option.

If I can have the right link to just access the page, I can bookmark it (so long as it works).

Hey Jordan,

In this case, please give us your WordPress admin and FTP access in a Secure Note and we’ll check deeper.


Attaching (if I figured it out right)

Hi There @Quackenbush

Thank you for the information provided. Upon further testing, it seems that you were experiencing a conflict with A2 Optimize plugin. I have disabled it for you and now you should be able to access X menu.

Hope that helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.