Broken back-end after updating Slider Revolution plugin

I am unable to login to my dashboard or my website after my theme and pluging update.

Could you please resolved it?


Hi @ugbosu,

Thanks for reaching out.

There are other possible reasons for the issue and can help after having the exact errors.
Please add the below-given code into your wp-config.php for debug setup, and the error logged into the file name debug.log inside the wp-content folder.
You can let us know, if you find any error that is related to our theme or theme bundled plugins. We can do the further investigation based on that.

// Enable WP_DEBUG mode
define( 'WP_DEBUG', true );

// Enable Debug logging to the /wp-content/debug.log file
define( 'WP_DEBUG_LOG', true );

// Disable display of errors and warnings 
define( 'WP_DEBUG_DISPLAY', false );
@ini_set( 'display_errors', 0 );

Please find the video will help you to edit wp-config.php and add the above code:

Hope it helps.

I was unable to do what you asked, but this was the error I got from my email, may be it may help

When seeking help with this issue, you may be asked for some of the following information:
WordPress version 5.5
Current theme: X (version 7.2.3)
Current plugin: Slider Revolution (version 6.2.18)
PHP version 7.2.31

Error Details

An error of type E_COMPILE_ERROR was caused in line 45 of the file /home2/naotoryc/domains/ Error message: require_once(): Failed opening required ‘/home2/naotoryc/domains/’ (include_path=’.:/usr/local/php72/lib/php’)

Hi @ugbosu,

It seems the issue related to the version incompatibility between the WordPress and Plugin versions. We are currently testing our themes and plugins with the updated version of WordPress, theme and bundled plugins will be released after it has passed our test.
What we can recommend while the developers are fixing this is to restore the site back to when it’s still working (older WordPress).


How do I restore it back to the older wordpress since I am unable to login into my admin?

Hi Victor,

To temporarily fix your issue and you will able to login to your website, you must log in into your FTP account and go to this directory wp-content/plugins/ and rename the “revslider” folder. After renaming the revslider folder the Revolution Slider will be deactivated and you will now able to login in your dashboard and you can also perform downgrading your WordPress version.

Hope that helps.

Thank you.

I did rename the revslider to “revslider-revslider” but I can not access my admin page, nor will the website open.

Please assist further

Please see the attached

Hi @ugbosu,

Thank you for reaching out to us. There could be another plugin conflict, try connecting to your website using FTP client, or File Manager in cPanel. Once connected, navigate to the /wp-content/ folder and inside rename the plugins folder to for example “plugins.deactivate”. This will deactivate all of your plugins and should allow you connect to the admin panel.

Let us know how this goes!

It seems that the layerslider and Slider Revolution plugin that is the issue here, I have deactivated it and my site does not look good. Is there no update to this plugins?

What is the way forward? Your input is highly appreciated.

Hey @ugbosu,

In this case, please give us the following information in a Secure Note so we could take a closer look at your site.

  • WordPress Login URL
  • Admin level username and password
  • FTP access

You can find the Secure Note button at the bottom of your posts.


Hi Victory,

I went ahead and enable both Revolution Slider and Layer slider since we have access to your FTP account and when I enable both plugin, I don’t see any error anymore in your website. Maybe when we update our Revolution Slider to the latest version it fixed the conflicts between the two plugins. The Revolution Slider is now working properly in your homepage.

Hope that helps.

Thank you.

Thanks a million, I appreciate.

Hi @ugbosu,

Glad that we are able to help you.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.