Body text formatting lost


While editing in Cornerstone I’m seeing that the body text formatting has been lost for new edits – it’s coming in black rather than matching the existing text color and I can’t figure out how to reset it. Can you please help? See second news post down on this page:

It also seems to happen on other pages as well so I’m thinking it’s a site-wide thing. . .

Many thanks,


Hi Laura,

The thing is that you used the Text element which overrides the settings you have in X > Theme Options and has its own set of settings and color and stuff.

If you want to have the theme settings applied you either need to use the Classic Text Element or you can add a Text Element but set the proper options once and then create a template out of that and set it as the default one.

For more information please read this article:

Thank you.

Thanks very much!
Your instructions did the trick and I will read the article you suggested.

You’re welcome.

Quick followup question –

I loaded the Template Starter Pack, but when I’m working in Cornerstone, only 5 of those show up in the dropdown when I try to load a template . . . Just “about”, “available positions”, “menu”, “pricing plans” and “sales page”. So for example, I don’t seem to have access to “maps” or “video” etc . . .
Why would that be?

Thank you,

Hi Laura,

That’s the v2 Element Presets, you can apply them to the individual element:

For more information about the v2 element presets, please take a look at this:


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.