Body font weight changing when inserting custom header

Hello. I am working on a website with multiple headers (english version and spanishh version).
Right now it is working with Renew standard header, but when i create a custom header and assign it to home page, it changes the font weight of the entire page from normal to bold.

The home page has 4 sections and a Revolution slider. I’ve tried removing all the sections of the page, in case it was an open or incomplete b tag, but the issue only appears when displaying a custom header, even if it is empty, and it will disappear if I revert to Renew header.

Hello @Fjerrr,

Thanks for writing to us.

It might be the issue of broken HTML or custom CSS code issue. I would suggest you troubleshoot with a few of the common issues before we investigate your settings.

  1. Testing for Plugin Conflict
  2. CSS/JS Customization
  3. Version Compatibility
  4. Disabling Cache

If none of those work, please send your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password
  • Exact Header Name

You can find the Secure Note button at the bottom of your posts


Hello @prakash_s, thanks for your reply.

I’ve tried troubleshooting as you tell me.

The only thing that solves the issue is using the default stack header.
All custom headers, even empty (without any elements or custom css) result in bold text for all the pages they’re assigned to.

I’m providing you with the details so you can take a look.

Hello @Fjerrr,

The issue is because you are not using the Font Manager. You need to go to Cornerstone > Theme Options > Typography and enable the Font Manager. You need to use the Font Manager because you are using the custom header.

To get to know the Font Manager, please check out this documentation:

Best Regards.

Hello @ruenel
Enabling font manager has solved the issue. Thank you very much!

Hi @Fjerrr,

Great and you’re welcome! If you have any other concerns or clarifications regarding our theme features, feel free to open up a new thread

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.