Adding Fonts to use Sitewide - Best Way

Hi there,

I’ve searched your forums and can’t find the answer to this. There was a video made in the past, but its no longer available. I’ve made a quick screen recording to explain this properly because it is the best way to show you the issue, but also I have already tried many things already.

Thanks so much for your help

Hello Jamie,

Thanks for writing to us.

In order to help you with your concern, we need to check your settings. I would request you, please share your details in a secure note. Please provide the following details meanwhile you must troubleshoot common issue before we investigate your settings.

  • WordPress Login URL
  • Admin level username and password
  • Exact page URL

You can find the Secure Note button at the bottom of your posts


Hey thanks I just added a secure note

Hello Jamie,

Instead of using public_html/jamieharrisonguitar/wp-content/themes/x-child/Fonts/Aver.ttf, you should be using this URL:

When using the Font Manager, you still need to assign the Fonts to the Headings or Body and Content in Cornerstone > Theme Options > Typography. Since Aver font is only assigned to the specific text in your Certificate, the code that you added in the Child Theme is the correct one.

By the way, this one is incorrect though:

<p style="text-align: center; font-size: 120px; color: #DAB54F; font-family: "aver"">[usermeta field="first_name"] [usermeta field="last_name"]</p>

The correct one should be:

<p style="text-align: center; font-size: 120px; color: #DAB54F; font-family: "aver">[usermeta field="first_name"] [usermeta field="last_name"]</p>

Please make sure that there are no extra quotations in your code. One thing to take into account is that the resulting certificate is a PDF file. You may need to contact the creators of the Certificate plugin and ask them how to change the Font Family in the certificate since this is a 3rd party plugin (which is beyond the scope of our support). I am sure they would be happy to assist you with that.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.