Add Revolution Slider to main blog page - Continued Coversation

Hello again,

Sorry for the late reply as I was unavailable (vacation). Since this post has been locked I cannot reply directly to it.

Please refer to:

The slider is not visible regardless caching being enabled or disabled. While you can see the correct/appropriate code, the slider does not appear on the browser page. We had already disabled WP Rocket and any related caching previously. We also have tried disabling other plugins that could potentially cause issues and have had no different results.

Currently, WP Rocket is disabled.

Thanks again for your help.

Hi @PagnatoKarp,

I have checked again your blog page and there are some Javascript errors in the console that could possibly be the root cause of the issue:

Please go to Rev Slider > Global Settings then disable the Include RevSlider libraries globally setting.

If the issue persists, please provide us with the admin access to your site in a Secure Note:

Hello again,

The slider on the blog page is now functioning properly. We already had the Include RevSlider libraries globally setting disabled in the Revolution Slider global settings. The issue was resolved by enabling the Include RevSlider libraries globally setting.

Thanks for all of your help and such a great product!

Hey @PagnatoKarp,

We are just glad that you have figured it out a way to correct the said issue.
We really appreciate for letting us know!

Best Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.