500 internal server error on wp-admin

Hi,

I recently moved my website from a linux server to a windows server and I am getting 500 internal server errors when trying to access the wp-admin address. I have tried lots of things to try and fix it including renaming the plugins folder, changing from a .htaccess file to a web.config file, increasing the memory limit in the php.ini file.

Is there anyway the pro theme could be the cause of the issue as I am running out of ideas?

Thanks, Adam

Hi Adam,

Please login through FTP and edit the wp-config.php file then find the line define( 'WP_DEBUG', false); then set it to true.

Then go back to your site’s admin and you should see some errors that will give you more detail of what is causing the white screen.

You can then go ahead and do some fix based on the error messages you see.

In case you are still having an issue accessing the admin area, please provide us with your admin and FTP access in a secure note so that we can check your site.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.