500 error caused by Cornerstone

Hi,

I have just updated my x theme and cornerstone. But I am getting a 500 error which seems to be caused by redeclaring the class Cornerstone_Shortcode _Generator in content/plugins/cornerstone/includes/classes/classic/builder/class-shortcode-generator.php

My site works okay in my staging environment but when moved to my production everything crases

Can I get some help please?

Shannon

This could happen if you update over FTP by replacing files instead of fully deleting the originals. Some of the files were moved in this release, and FTP wouldn’t delete the originals. Try deleting both X and Cornerstone, then installing X again. When you visit the X Overview page in the Dashboard Cornestone will automatically reinstall.