404 preview not working

I have replicated this on 3 sites so far. Here’s what is happening…

  1. Create a Single Layout called “404 Template”
  2. Build my content and message (“Oops! 404. Please use this search…”, whatever I wanna say)
  3. Settings > Conditions > “404 Page is being viewed”
  4. Ensure that it looks good and behaves in the front end (it does)
  5. Reload the builder or navigate away and then come back to edit this layout later
  6. The layout is (visually) empty in the builder
  7. The Outline is still there so I can edit but there is just nothing visible in the builder besides the header/footer
  8. Ensure that the Preview condition is set to “404 Page”

The page is simply empty in the builder and can not be interacted with by any other means besides the Outline tree. The “404 div” I have in place is simply not there and there is no way to edit this visually:

What is going on with this? Thanks in advance for the help.

Hi @simeoned,

Thanks for reaching out.
Sometimes the only screenshot doesn’t help us to recognize the issue you are having. We need to examine your site to determine the cause of the issue. Can you please provide login credentials for your site in a secure note to examine it further, including:

– WordPress Site URL & Login URL
– WordPress Admin username/password

To create a secure note, click the key icon underneath any of your posts.

Thanks

This actually appears to be isolated to my particular setup using the Brave browser. When I load this incognito or in another browser, it works as expected. I am going to keep experimenting to see what could be causing this and will update this thread with anything I find out. But so far, I have disabled my extensions and that has not done anything to solve the problem. So, still a mystery…

Hey @simeoned,

Thanks for sharing that information. Whenever you encounter any other issues from your test again, don’t hesitate to let us know about it.

Cheers.