Navigation
This is archived content. Visit our new forum.

Tagged: 

  • Author
    Posts
  • #1388110

    Augenpulver
    Participant

    I have an issue with one of the portfolio items. It always displays the wrong gallery – the one from the sample project. As you can recognize from the thumbnails on the screenshot my gallery images aren’t used at all.
    This is very puzzling. I tried multiple times to delete and add new gallery but the problem stays.

    Here’s the link to the problematic portfolio item:

    WordPress 4.7.2
    Cornerstone: 1.3.3
    X – Child Theme: 1.0.0 (yes it’s in use)
    x – Theme: 4.6.4

    I hope you could help me.

    #1388112

    Augenpulver
    Participant

    Here’s the screenshot.

    Attachments:
    You must be logged in to view attached files.
    #1388399

    Rupok
    Member

    Hi there,

    We can check from your site. Would you mind providing us with login credentials so we can take a closer look? To do this, you can make a post with the following info:

    – Link to your site
    – WordPress Admin username / password
    – FTP credentials

    Don’t forget to select Set as private reply. This ensures your information is only visible to our staff.

    #1396854

    Augenpulver
    Participant
    This reply has been marked as private.
    #1397275

    Lely
    Moderator

    Hello There,

    It is at the end of the Gallery. We need to detach all other images that is not supposed to be there from your portfolio item. To do that, please check this screencast: http://screencast-o-matic.com/watch/cbei1g6Ude
    As you can see we need to access each image that we need to remove/detached from portfolio item, view the attachment page of that image, edit it then click Delete permanently. This will release the connection of that image from your portfolio item.

    Hope this helps.

    #1428959

    Augenpulver
    Participant

    Thank you so much, this helped instantly! 😉 This must have been a big effort for you – I guess it was hard to use admin in a foreign language. But I appreciate your effort very much. Indeed a great support !

    Just out of curiosity. What was the reason for this strange issue. I never seen such a thing and I’m a coder by the way and familiar with WP.

    #1429010

    Rad
    Moderator

    Hi there,

    Images uploaded to a post or page will be automatically attached by WordPress, it’s WordPress’s standard. Which means, those images now belongs to that post or page whether you insert it on your content or not. And gallery automatically picks the attached image from a post.

    Thanks!