This is archived content. Visit our new forum.
  • Author
  • #200726



    Is it common for the when using the X-theme integrity stack that the page load speed when logged into the admin panel increases? Sometimes my page load speed is over a minute when logged in the admin panel, occasionally it even times out. I have noticed that my bandwidth usage has also increased over the last three days on this site since installing the X theme. I have used over 3GB in the last three days while editing this theme.

    This is only happening to me when using this theme, it seems isolated to this site all the other sites on my server are loading normal. “Hostgator resellers account” I do understand WP itself is pretty slow but this has gotten to the point that I almost can’t even edit my site.

    I’m considering transferring this project over to a Xampp to complete the editing process if it might possibly speed things up and save bandwidth would this be a good idea?

    Is there a way to decrease the page load speed without transferring it to a localhost to finish the project?

    Have other experienced this issue?
    I seen this thread. #164511

    I currently do not have a cache plugin / w3 total cache installed because I’m just editing the site would it help / speed things up if I installed and activated this plugin?

    I read this support thread ” #164511″ and it seems to be very close to the same issue I’m having would adding the code below to wp-config possibly help speed things up?

    define( 'WP_MEMORY_LIMIT', '256M' );
    define( 'WP_MAX_MEMORY_LIMIT', '512M' );

    Thank you for your time in advance




    I placed the above snippet of code in the wp-config.php file I will update this thread if it’s fixes my issue.

    I’m still open to suggestions or comments on other steps to possibly take.




    The above code was able to fix the page load speed issue but I have another question please tell me if I should start a new thread for this question.

    I have nine images I sized to 225px 225px before uploading them to the media library. After inserting them under the feature headline Unlimited Layouts section on the homepage and then reloading the page the images are not sized correctly. The problem is that some of the images are displayed correctly 225px 225px but some of the images are sized up to 300px. Is it possible I’m missing a global setting some place that is overriding my predefined image demission. If not what could possibly be resizing my images?

    Please see image below.
    Odd sized Images




    I added the same image to all locations to make sure nothing was overriding my predefined image settings. Somehow the wordpress media library is telling me my images are sized to 225 x 225 but they aren’t! I’m not sure what could cause this but it’s not related to your theme.



    Thanks for writing in! To assist you with this issue, we’ll first need you to provide us with your URL. This is to ensure that we can provide you with a tailored answer to your situation. Once you have provided us with your URL, we will be happy to assist you with everything.



    Hi thank you for responding the url is ( ). I was able to fix the image issue, somehow my image editing software was not resizing my images correctly after saving them. It had nothing to do with WP or your Theme.

    But I do still have one major problem I can’t seem to overcome!

    First let me say this issue is isolated to the site ( using the X-theme intergrety stack.

    As I mentioned above the snippet of code I used seemed to fix the page load speed but my bandwidth usage is going through the roof. Just over night bandwidth usage increased by over 1GB without editing the site at all, the total used since installing the theme / editing the theme in the last four days is 4.19 GB. That’s over a 500% increase. The site has little to no traffic at the moment and all the other sites on the servers are functioning properly.

    Do you have any idea what might be causing this?

    Thank you for your time,



    Update: I just ended a chat session with hostgator support with really no answers.

    They made me aware that I could not add the below code to my server settings with a resellers account.

    define( 'WP_MEMORY_LIMIT', '256M' );
    define( 'WP_MAX_MEMORY_LIMIT', '512M' );

    They had no advise
    at all as far as my extremely high bandwidth usage except possibly optimizing the site recommending a caching plugin et cetera. The only reason I’m not using a caching plugin at the moment is because the site is in the editing process so I see no need using one please correct me if I’m wrong.

    I’m completely open to suggestions on how to decrease my bandwidth usage for this site.
    All my websites in total haven’t used as much bandwidth this month as this site has in the last four days. I find it hard to believe a caching plugin will correct this or that is normal bandwidth usage for a site that has little to no traffic even without a caching plugin installed.



    This reply has been marked as private.


    Hi Fish,

    Thanks for writing in. We believe that this high bandwidth problem has nothing to do with the theme. Our theme does not load too much bandwidth for the websites. As of now, your website is on the stage of designing, maybe images that were loaded in the site were large files. Large files/images causes high bandwidth.

    Another reason is that there could be someone using your server for spam as well, using a hijacked script. Check your SMTP mail logs as well if you haven’t already.

    You could also try to check your site by replicating it into other hosting with the same inside. If the hosting is the problem, your site will do well if still not the problem is in your site. You could also check this site about Spider and Bots that causes high bandwidth in sites.

    Let us know if it help or not.
    Thank you. God bless.



    Hey thank you for responding.
    Sorry such a late response but I located the source of the problem… I purchased a short adobe after effects clip to use as a video header without paying much attention to the file size. “bad-move” That alone was my problem after optimizing the clip then bandwidth usage went back to normal.
    I think my best move at this time is to just 86 the video header idea and use the revolution slider for the same effect..

    Thanks again!



    Hey There,

    Glad you’ve figured out what’s going wrong. Let us know if you need anything else.