X theme cycling to Launch screen

I can’t seem to get to any options in my x theme editor. Every time I open it and choose an option it cycles back to the “Howdy, what would you like to launch” screen. Myself and my host have tried to troubleshoot the issue and they’ve told me it is an issue with x theme. I can’t even change my theme or edit my website at all and I’m going crazy. Help!

Hey Madison,

This could be a permalinks issue. Please go to WP Admin > Settings > Permalinks and click the Save Changes button to refresh the permalinks.

If that doesn’t help, try resetting your htaccess file by renaming it to .htaccess-bak. Then again go to Settings > Permalinks and the Save Changes button. Your host will be able to help you in case you to find the htaccess file in the root folder of WordPress.

If that doesn’t help, please give us WordPress Admin and FTP access in a Secure Note


Bluehost and I tried to troubleshoot with these instructions.
Still having the same issue.
Access sent in a secure note.

Hi Madison,

We’ve got the login information, but don’t have a URL. Could you let us know what site to check? Thanks!

Thanks, would you mind checking the credentials? I’m getting “The password you entered for the username xsupport is incorrect”

1 Like

Okay updated secure note

Hi Madison,

I tried to login again and the login details are still not working.

However, it looks like the main issue on the site is the incompatibility between the X and Cornerstone version on your site.

You are using a new version of X which is 6.5.6 while your Cornerstone is still in version 4.0.0. This is causing a incompatibility issue that would cause some issues on your site.

So kindly make sure that you have updated both X and Cornerstone to the latest version. Here is a link for a details information on how to do an update:

Please remember to clear all caches when updating so that the code from the latest release is always in use. This will help you to avoid any potential errors or any unexpected display issue on the site.

Hope this helps.

I’ve tried your suggestions and I’m having the same issues. I’ve generated new passwords for ftp and wp admin and updated secure note. Please try again.

Hey Madison,

The FTP and WordPress credentials work however, your server is empty.

Please provide your FTP account instead.


Alright here is my credentials

Hey Madison,

If you go anywhere in Cornerstone’s system, you’ll see in the address bar that the pages start with a has tag (#).

Your web host most probably has a setting that does not allow that so it redirects to the x directory.

Would you mind contacting your web host to check why it redirects? We’re not server experts but could you try checking PHP 7 settings or try temporarily downgrading to PHP 5.6 to quickly see if it’s PHP 7 setting related?


they said if they do that wordpress will not be able to process if they do that and in their words " Hopefully it won’t break anything"

This didn’t fix the issue. I’m about to give up on x theme

Hello Madison,

May we have the permission to activate under Construction mode in your site? We need to disable all the plugins and investigate this issue further. If you got a chance, you may ask your hosting provider if they have an automatic redirection feature in there server.

Please see the secure note.

Do whatever you have to do. I switched my theme temporarily to a wordpress theme but you can switch it back to x theme and do whatever you have to do. Let me know if you need anything from me. I’ll jump on a chat with bluehost and ask

Hi Madison,

Good news! We were able to locate the issue. The issue was caused by a conflict with the WP Anti-Clickjack plugin. I have disabled it for now, so that you can try and test if the xtheme editor is now working. I would suggest that you find an alternative for the WP Anti-Clickjack plugin that would not have any conflict with xtheme.

Hope it helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.