WP error mesage after update!

Hello after the latest wordpress update the following message is showing on top of my webstite www.flowdivision.com:

incorrectly. Conditional query tags do not work before the query is run. Before then, they always return false. Please see Debugging in WordPress for more information. (This message was added in version 3.1.0.) in /customers/1/d/6/flowdivision.com/httpd.www/wp-includes/functions.php on line 4667

What must I do to solfe this?

Hi @flowdivision,

Did you add some custom code in the functions.php of the child theme? If so, you might need to update the code.

Please check this https://stackoverflow.com/questions/34221578/notice-is-main-query-was-called-incorrectly`.

If the issue persists, try testing for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

In case you are still getting an issue please provide us with the admin access to your site in a Secure Note:

Hello @flowdivision,

The given credentials do not work for us. It seems that the password is incorrect.
Please double check it.

Meanwhile, what you are seeing is a PHP notice. You can get rid of this message by disabling the Debug Mode. You can do this by opening wp-config.php and adding

define('WP_DEBUG', false);

/* That's all, stop editing! Happy blogging. */

When you revisit the page, you should no longer be seeing the PHP notice.

Please let us know how it goes.

HELP!!! I added the debug code and my site was gone only a error message was visible, so I removed the code and WP admin is no longer visible, the message below is all thats visible in WP admin.
I can’t enter WP admin any more but this page is still working (If nececary please contact my on my e mail)

**error message deleted because it contents your site info.

Hello @flowdivision,

I have resolve the issue. You have accidentally remove <?php in the wp-config.php file which have caused the fatal error. It is resolved and you can access your homepage. I also edited the wp-config.php file and disabled the debug mode. And since you are using CloudFlare, please login to CloudFlare account and purge your site cache before testing your site again.

Hope this helps. Please let us know how it goes.

All is fine now! Thank you and I am sorry for trouble a caused, I tought I did send my my login information trough secure note. Do you advise I change all pass words?

Hi There @flowdivision

Please change all the credentials shared above publicly, as it would be the best security measure that you can take.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.