Visual Composer errors - Elements not showing up (Solved)

Hi folks,

I’m experiencing the same issues @thurlowjp is having posted here.

Whatever I add using VC [either on Backend or Frontend editor] it won’t show up on the page.
Also, when I start a blank page and try to use VC Frontend, I have an error message when I click on the green “Add Text Block” button.

I’m working on a local site using Flywheel Local.

X Theme 5.2.3
WPBakery Visual Composer 5.2.1

All other plugins are deactivated.

I’ll post credentials below.

I was reading other tickets and this reply remembered me of something that I should have tried.

Adding this solved the problem with VC elements not showing up.

 define( 'WP_MEMORY_LIMIT', '256M' );
 define( 'WP_MAX_MEMORY_LIMIT', '512M' );

The JS error is still happening though.
I guess I should open another ticket for that so the problem stated at the title is FIXED.

Update: Here’s the link to the new ticket

Hello There,

We are just glad that you have figured it out a way to correct the said issue.
Thanks for letting us know!

Best Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.