Upgrading Pro 2.1.1 broke buttons

Hi, I am using the MassiveAddons along with Visual Composer, and the upgrade to 2.1.1 broke the buttons. It seemed to add an addintonal div or paragraph. Im not really sure whats happening, here are some screenshots:

This is the site, please help!

I’ve taken a look at this and it appears to be an issue with the Massive Addons element. It looks like the button content is being output outside the button and the button is just empty. I’m not sure what would cause that. It may be good to reach out to their support to see if they have any ideas.

Will do. Thanks!


Hi, I contacted Massive Addons and the developer took a look. He had this to say:

I am sorry to say that, but I think you should contact Theme support once more. Here is why:

Even when all Plugins except for Page Buidler are deactivated, there is still issue with native buttons. I am talking about Read More buttons that you use in Three Columns on your Home Page(those, under pictures). It is clearly has nothing to do with any other Plugin then Page Builder or Theme itself.

I suspect, that issue with Massive Addons buttons(one of them, you are using right above the mentioned columns) is related to the core issue, that I just explained.

So ask your Theme Support, why even with everything turned off except for Page Builder, native Page Builder’s buttons are still displayed not correctly.

Hi @Riceman

To allow us to investigate this issue in more details, please provide us with WordPress Dashboard login details in a “Secure Note”.


Here is the access…


Hi Riceman,

I suspect this must be a problem we addressed in the update which you can check in our changelog page:

Please backup your website completely and update the theme to version 2.1.5.

Thank you.

1 Like

Yup, that fixed it…


You’re welcome.
It’s good to know that the update has fixed it.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.