Update Issues with 5.2.3

Hello - I updated my themeco to 5.2.3 and cornerstone no longer works and customizer gives a 500 internal server error. Please help me.


This article should be useful to you: http://www.wpbeginner.com/wp-tutorials/how-to-fix-the-internal-server-error-in-wordpress/

Thank you. Customizer works now but Cornerstone doesn’t since i did the last x theme update. I really need to get cornerstone working if you can please help.


Nice! We solved an issue, now, to investigate the other, provide to us the website link and the WP credentials in a secure note.

I sent you a secure note. Thank you :slight_smile:

Hi there,

It has some sort of redirect, example if you access or edit /x/#/content/326, it redirects back to /x/#/content/. Does your site has some sort of redirect or redirect through htaccess?

Would you mind providing your FTP login credentials as well? This is kind of weird, it doesn’t happen on any of my installation and my first time seeing this issue in the forum.


I sent a secure note. Thank you.

Hello - Do you have any update on my issue? Thank you

Hey @robertnn,

First, please wait for our reply because adding additional post to your thread will bring your thread further down the queue because we answer threads from oldest to newest.


You also did not answer @Rad’s question.

Please do the following because we could not do this in your live site.

  1. Clear all caches including browser cache then deactivate and completely uninstall your caching plugins and other optimization plugins. Caching plugins might leave settings in your wp-config.php so please contact the caching plugin provider to learn how to completely uninstall. You can reinstall them back once this issue is solved.

  2. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.

  3. Test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  4. Remove custom CSS, Javascript and templates.

  5. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.

  6. Contact your host to increase your allocated memory or do it yourself by adding this code in your wp-config.php

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.