Unable to Save nor Edit when lots of sections and rows (Pro)

Hello I have been struggling to solve the issue with no luck.

There is a page that has more than 20 rows and suddenly stop rendering correctly.

I can not add any elements nor rows.

It is OK in editing panel but once check in Browser it is completely broken.

Then I remove some elements or rows it becomes OK but I can not figure out as which rows or elements causes error.

It is sometime last one sometime middle one or so.

I have experiences the error of broken page due to CSS coding.

So I guess there is a broken code or CSS but I have no idea how to find them.

I use no custom CSS nor Script. It has plenty memory with no cache plugin

I rebuilt separately using template system but I can not find the main error yet.

Is there any way to debug deeply for CSS or coding?

I guess this is similar as last section removal check but it not always work.

I mean it causes the last section but after reopen it is some other parts

Anyway I can not edit or save anymore so I can not complete this page.

Please help!!!

Hey @jo3,

In this case, please give us the URL of the page and access to your WordPress admin so we could save your page as template and import it in our test site to check if there’s indeed something in the content is causing the issue.


Thanks and I will.

Please kindly tell us two things.

  1. When there are errors in coding like css typing etc made by user, how come it show no error with completed layout design in editing panel. I think this make us unrecognized until to check in real browsing mode. If something broke the layout then it should appear in editing panel, too hopefully.

  2. When I am checking, I have found some strange thing that may causing brake the layout.

Because I upgraded theme from X, there are many classic elements mix in design and even though I stopped ALL Classic elements using new PRO function it still making CLASSIC SECTONS

If I start empty page,

If I use former pages to edit or modify,

Then, when I check the broken section, there is no DIV class of CSS and construction starts with H1,H2 etc.


Hello @jo3,

Thanks for updating the thread.

Actually it’s a good idea and will share the feedback with our team to see if there is any syntax error when using custom codes in builder. I am taking this as a feature request.

I tried replicating the problem you shared regarding section and elements. I am unable to replicate on my local setup. In that regards please share website login details in a secure note. I would like to take a closer look at the issue. If possible please share FTP login also.


Please kindly check ASAP as follows.

I set the secure note for you to log-in WP.

There are two pages.

Please check MAINPAGE first that is broken in Browser in my environment.

Then please try to remove first button or second one to see the result.

If you can not see more than two buttons please add them as I can not put or save it as Edited.

Or please try to load template set as add-block2 then you can find wired result.

I have found the error of mostly buttons related so now I can not add any buttons.

Also I am facing lots of expected error leads the page broken completed.

I wish to combine mainpage and template set block but never success.

I think there are related CSS or Script thing or maybe theme bugs.

Please kindly help it!!!


Hey @jo3,

I edited both your pages and I encountered no issue. Please see my recordings in the secure note. Since there’s no issue on my end, it’s possible that this is caching related or has to do with your browser. Please clear you browser cache and if you’re using browser extensions, please deactivate them all while the issue persists. Also try in incognito mode and other browsers.

Also would you mind providing a recording of what’s happening on your end?



Please kindly try to following actions.

  1. please add two buttons at the top section (maybe new sections) and see if you can save them both.

2.please try load templates set into main-page and see what you can see for the loaded template.

Because it is not always happens and I cannot figure out when and what items are the main error reason yet.

I have already tried in FIREFOX and CHROME.

I will try to record as you did.


Hi @jo3,

I just tried it and it saves okay, the button is added to the first section. Then it loads all the templates, okay, if you’re referring to page templates then it loads too. I’m not sure what the issue you’re getting, perhaps you can provide a video recording? Maybe we need to do is exactly as how you trigger the issue.


Thanks but it is not yet.

Please check my capture images and try the same and see the result,

I have creating many times the same contents in the different pages and suddenly broken and never recover.

I have been doing this more than weeks and I really fed up now…

Please help,sir.

No.1 Correct result.

No.2 Add new row, for exapmle.

No.3 Broken

No.4 Load templates set into mainpage at the bottom

No.5 It is not appear and can not save anymore.

Hey @jo3,

Thanks for the details. I have replicated the issue now though I though I was not able to determine what’s causing the issue. I saved your page as a template but it can’t be loaded both in your site and my test site so there must be something in the content that is causing the issue. It’s not an issue in other pages (see secure note).

I’d recommend you build a new page since you could not load your page as a template. If you wish to continue with your current setup, would you mind removing sections in your page to check what’s causing the issue?


Thanks and now I am happy with sharing weird issue with you finally.

I think this is a kind of memory releasing issue and there are too many sections and rows in one page that might be over load to this theme.

You meet loading template issue but there will be another strange behavior comes to you soon by unexpected part of elements.

Well I have started with new pages already many times and always it happens the error some time later.

Do you think there are no way to find the why this happens?

would you mind removing sections in your page to check what’s causing the issue?

Please feel free to edit, add, remove and so whatever in test pages, you can do whatever you like.

This site is only for the testing purposes and I have a original in local.


Thanks for the additional info. I finally can conclude that this is due to the limitation in the number of elements which falls under 200. I didn’t suspect his at first because I just added a button. Sorry about that. Adding a row however, includes also the column and additional elements so it adds up to the limitation. The page that was not working has 195 elements.

Regretfully, increasing memory won’t solve this issue. For now, you will need to limit the number of columns in your page to reduce the number of elements. If you’re going to display a grid based images, please try using one of the bundled grid plugins. Please see our Knowledge Base for more details.

Another tip I could give is the usage of Global Blocks. Usage instruction for this is also available in our KB>. Build the parts of your page block by block and then combine them in your page.

Hope that helps.

Wonderful and Thanks for your deep support.

I real appreciate.

So there is a limit to put element up to 200.

Let me check and conform.

1.What about Sections or Rows?
2.How can I count elements in order to shrink so that I can re-plan to built the page.

I will try to use grid add on and thanks again.

Sorry again,

There are 5 sections, 65 rows and 93 columns.
(Some rows are divided so that columns don’t count the same as rows.)
Items are 143 that is under 200.

Is this over the limit?
I can not save or get the correct layout response.

Hey @jo3,

Are there no other elements in the page? That should be counted as well.

I’m also sorry about what I said about the 200 elements limit. It isn’t a fixed or hard limitation. It might be lower depending on server capacity. I’m not sure what exactly is needed but it might be related to CPU and Memory limits.

I’ll forward this to our development team.

Regretfully, there’s also no element counter. What I did to count the number of elements is I temporarily switched to the default WP editor to copy the generated shortcodes and then I pasted it in my text editor and selected all the CS Elements. My text editor then displays the number of selections. You could also do this in a word processor.


OK and deeply thanks again.

I am able to continue editing process now with your kind advice of using GLOBAL contents to avoid the limitation.

I am sure there are certain limiter areas and I think it also related to browsers.

Also I am sure they are saved in database how many elements are used but they just cannot be showed in Browsing mode with some reasons.

You can close this thread now and hope to develop limitation issue if exist.

You are most welcome. :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.