Uh oh! Content failed to save. Why?


Since this weekend, everytime i’m trying to save this message appears. I don’t seem to have made any weird or unusual changes for this message to be there, but i can’t save anymore on my site and i don’t understand why. I really need to get my site up and going this week. I can save from wordpress, but not from Cornerstone. Help!

Thank you

Hello @alexandre.dessureaul,

Thanks for asking and I am sorry to hear that changes are not getting saved in Cornerstone. Let me suggest you few solutions, please try them out:

  1. Ensure everything is up to date according to our version compatibility list here. Please follow the best practices when updating your theme and plugins. Click here for more information.
  2. Go to X > Settings and click on the Clear Style Cache button.
  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.
  4. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  5. Remove custom CSS and Javascript from the options or Child Theme and test the case.
  6. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.
  • Make sure that you’re running at least PHP v5.6.x or later to avoid any WordPress related incompatibility issues. If you’re not sure what your server configurations and settings are, install a plugin like WP-Serverinfo (https://wordpress.org/plugins/wp-serverinfo/) and check your server info by head over to Dashboard -> WP Serverinfo area.
  • Check your PHP Max Execution Time and set it for 300 for optimal usage.
  • Try increasing your PHP Memory limit. You can do this by editing your wp-config.php file which can be located under the root of your WordPress installation.

Add the following lines into that file.

define( 'WP_MEMORY_LIMIT', '512M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

You can add it before the line
/*That's all, stop editing! Happy Blogging. */

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

Hi @Prasant, after deacivating all my plug ins, my website could save for a while, but now i have been unable to save in cornerstone. I have tried to do most of the steps you mentioned, but I am unable to do them. I looked at my PHP version and it’s at 5.4.45 which i assume is too old. Is this the problem and if so how do i change it?

I’m a complete rookie in website building and have encountered a lot of problems with wordpress thus far.

Thank you for the reply.


Hi Alex,

You can try contact to your hosting provider to change the version of PHP to 5.6.x or 7.x.

After that would you mind providing us with login credentials(by clicking on the Secure Note button at the bottom) so we can take a closer look? To do this, you can make a post with the following info:

  • Link to your site
  • WordPress Admin username / password
  • FTP credentials


Hi, i just changed the PHP version to 5.6, but it’s still not possible to save in Cornerstone.

Hi There @alexandre.dessureaul

Did you also try increasing PHP memory limit by following the above guide? I see the current memory limit as 256MiB on your server.

I have tried to connect to your FTP, but I see that you have forgotten to include the FTP password.

If the manual memory increase did not work (you can check the settings via Dashboard -> WP-Serverinfo), you need to contact your hosting provider to increase it.



Where would i find the info of my FTP password?


Hi There,

It should be with the person who created the FTP account or for many hosts, default FTP password would be same as the hosting control panel password.

Or else you can simply create another FTP account through your hosting control panel. If you’re using cPanel, follow this guide (https://www.youtube.com/watch?v=XcwvG8UGDnI).


I have managed to change the PHP memory limit and its seems to work for now!

Thank you!!

Hi There @alexandre.dessureaul

I have actually tried to login to your FTP but I couldn’t with the given info (see secure note).

However, I’m glad that you were able to figure it out and thanks for updating the thread.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.