Typekit fonts not loading in beta

I just tried applying 5.2beta4 to (a clone of) a site in-development, and found that the CS typekit code is no longer being output in the header.

Hello @jadeweb,

Thanks for posting in! Please be informed that our Support Forum will only cater your issues and inquiries related to the stable release version. All issues resulted from installing a Beta version should be posted in our Beta Forum. You can post your query here:

Best Regards.

Hi @ruenel,

Hmm, I thought I had posted this to the Beta forum—just reporting a bug.

[edit] I just had a closer look and can’t see a way to specify the forum a topic should be created in. I had assumed that since I was viewing the Beta forum, that’s where my post would be created. What am I missing?

Hello @jadeweb,

It could be that you you are not yet part of the Beta tester. Please check out this topic if you want to be a part of beta testing so that you will also have access to the beta forum:


Hi @ruenel,

Nope, that’s not it. I can see betas in my account, have dl’ed and installed beta4, and can happily switch to and browse the beta category in your forums. I clicked the " + New topic" button while in the Beta forum category and posted this topic. I just tried again, with a new topic and it went to Beta, so not sure what happened. Anyhow, I’ll repost this there now that it is working as I had expected it should.


Great! If I can be of assistance, please do not hesitate to create another thread.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.