Thick horizontal borders on home page

Hi, since updating to latest X-Theme, have 2 large white margins, spread horizontal across my home page… anyone had this before, know how to solve?

Hi David,

Please check under WPBakery Page Builder Settings > General and make sure “Legacy X Integration” is enabled. If that doesn’t help try adding the code below in Theme Options > CSS

.home .wpb_content_element {
    margin-bottom: 0;

p:empty {


1 Like

Thank you for help Paul.r, solved the problem with Legacy X integration… Oly thing is, now have blank display not showing you tube link. Do you know why this happened, have tried re-adding video but can’t seam to solve.

Hey David,

I see your video in the source code but it’s wrapped in the Visual Composer Text Block element. Maybe it’s because you’ve edited the page while Legacy X Integration was disabled. Please try to apply the fix described in this screencast:

If that does not help, please give us WordPress Admin access in a Secure Note.


1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.