Theme options is not function

could not get into the theme options to make anychanges on the customization.
please advise how to fix it.
this is the site.

thank you

Hello Wing,

Thanks for writing in! I have check your site and it seems that you are using an older version of Cornerstone(2.1.7). Please be advised that we have released Cornerstone 3.4.6. It is now available in automatic updates. You can now update to this latest version. This latest release contains fixes for several issues so be sure to check out the changelog (

After doing the updates, always remember to clear all caches (if you are using WP Rocket, WP SuperCache or W3 Total Cache) when updating so that the code from the latest release is always in use. This will help you to avoid any potential errors.

Please let us know how it goes.

Hi RueNel,

I cant find the updates for Cornerstone 3.4.6.
Please advise for how to update the Cornerstone.

thank you very much


i got a error message
“An error occurred while updating Cornerstone: Update package not available.”

what should I do?
thank you

Hey Wing,

Please try uninstalling Cornerstone then go to X > Validation and X will install the latest compatible Cornerstone version automatically for you.


Thank you,

I got the cornerstone installed. But still cannot getinto Theme Options

Please advise
thank you very much


Sorry I have not added the other potential solutions in my previous reply. Please also try what’s listed below in order:

  1. Update WordPress to the latest version.

  2. If you’re using a caching and/or optimization plugin which can minify HTML, CSS and JS, clear all caches including browser cache then deactivate your caching plugin and other optimization plugins.

  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.

  4. Test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  5. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.

  6. Contact your host to increase your allocated memory or do it yourself by adding this code in your wp-config.php

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

Only if nothing in the listed solutions work, please give us WordPress Admin and FTP access in a Secure Note.


thank you…

let me try those first.

Thank you for testing.

i turn off all the plugins that is not by themeco and theme options works now.
Thank you very much

You’re most welcome!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.