The preview was unresponsive after loading. Cornerstone Issue


i am trying to edit my home page using the cornerstone plugin that comes with the Xtheme but i am not being able to edit anything as the following error appears.

“The preview was unresponsive after loading. This is most often related to a plugin conflict or aggressive page cacheing.”

I can see that it is a big topic on the forums but i have tried almost everything that is being said as a solution and it still isnt working.

Please help



Hi There,

Thanks for writing in!

As you have tried every possible solution, just needs to confirm if you have tried already these troubleshooting steps.
Please make sure to read the following thoroughly and follow all steps outlined.
The message can be caused by the following:
Incorrect setup of SSL. If you have an SSL certificate on your site. You should have the WordPress Site URL and Address URL settings set to HTTPS if you are loading the builder via HTTPS. This can be checked via your wp-admin > general > settings. If you aren’t using SSL you can ignore this step.

Caching. If you have a caching plugin activated or any form of server-side caching please disable it to test for any possible conflicts. If you have server-side caching or aren’t sure if you do, your host should be able to advise of this and disable it for testing purposes on your account.

Cloudflare. If you are using Cloudflare please disable this for testing purposes. Cloudflare by default enables an auto minification function to compress the JS and CSS files of the theme. As the theme already serves minified files, re-minifying said files only cause to break the entire site.

Custom code syntax error. If you have a child theme, please enable the child theme and check if the issue still exists. If you have entered any custom JS or CSS into their respective editors. Please review the code for any syntax errors. A misplaced semi-colon or a missing bracket will cause the issue you’re seeing.

In case the issue persists, would you mind providing us with login credentials so we can take a closer look? Please provide following information:
Set it as Secure Note

  • Link to your site
  • WordPress Admin username / password
  • FTP credentials
    All the best!


Hi There,

Thanks for writing in! I’m not sure what you have tried so far. Could you please go through the following points and let us know how it goes.

First of all, try re-generating your permalink settings and see if that is related to your .htaccess file.

  • Check your permalink settings (General -> Permalinks) and set Postname save changes to re-create your .htaccess file.

Then the next possible issue would be that you’re running out of your memory. You can try increasing your PHP Memory limit. You can do this by editing your wp-config.php file which can be located under the root of your WordPress installation.

Add the following lines into that file.

define( 'WP_MEMORY_LIMIT', '512M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

You can add it before the line
/*That's all, stop editing! Happy Blogging. */

Check the following as well.

  • Make sure that you’re running at least PHP v5.6.x or later to avoid any WordPress related incompatibility issues. If you’re not sure what your server configurations and settings are, install a plugin like WP-Serverinfo ( and check your server info by head over to Dashboard -> WP Serverinfo area.
  • Check your PHP Max Execution Time and set it for 300 for optimal usage.

Further, our troubleshooting guide here (


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.