The preview not loading

I’m trying to use the live customizer but i keep getting this error

The preview could not load. This is most often related to a plugin conflict or aggressive page cacheing. Checking the developer console for errors could indicate what went wrong.

Origin URL:

Preview URL:

I disabled all my plugins but still same error

Hello Fawzi,

Thanks for writing in!

As you have tested for plugin conflict, please try out following solutions and let us know how it goes:

  1. Ensure everything is up to date according to our version compatibility list here. Please follow the best practices when updating your theme and plugins. Click here for more information.
  2. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

when i restart my computer every thing worked fine for a while then again same problem happened

Hello Fawzi,

Thanks for updating the thread.

Can you please share the website login credentials so I can test on my end?


hi i just added my login details to to the secure note

Hello Fawzi,

Thanks for providing the information. I have logged in to your site and created a test page. I do not encounter any issues at all. I was able to edit the test page and saved my changes. See the secure note for the link of the test page.

Would you mind providing which one of the pages you are trying to edit?


I clicked in your link then i click on customize after that click on customize pro in theme options from the left side , again same problem the preview is not showing

Hello Fawzi,

Thanks for updating in I went again to edit the test page and it now failed. It looks like you are experiencing PHP time out limit exhaustion. At the moment, you only have 90s. Please have it increased to at least 300ms. Perhaps this link could help:

Please let us know how it goes.

it didn’t work for me , i tried 300 and then 600 but it didn’t work

Hi Fawzi,

Your PHP execution time limit is still 90 seconds, you can see that here under the server tab. That means whatever you’ve done it did not work, please contact your hosting support and ask how to increase site’s PHP execution time limit effectively, they might have limiting that on their end.

Another thing, is the PHP memory limit you can see that here as well, even though 256M is the minimum requirement, please increase that to 512M as I can see you’ll going to use plenty of plugins, and your site’s backend is really slow, increasing PHP memory limit will help on that. You can follow the guide here on how to increase the PHP memory limit. Again this method might not work because some hosting does not allow their users to do this on their own, if that is the case please contact your hosting support and ask how you can increase PHP memory limit effectively.

If the issue persists, please contact your hosting support and ask to deactivate the ModSecurity, then check Theme Options to see if that resolves the issue. If it does, since deactivating ModSecurity is not recommended, request to enable it back and unblock/whitelist only the

Let us know how it goes,

I tried every thing , but still nothing work , this is really frustrating

I’m still struggling please help

Hello Fawzi,

Would you mind providing us the FTP login credentials so we can take a closer look and fix the issue? This is to ensure that we can provide you with a tailored answer to your situation. Once you have provided us with your URL, we will be happy to assist you with everything.

To do this, you can make a post with the following info:

  • FTP Hostname
  • FTP Username
  • FTP Password

To know how to create a secure note, please check this out:

Thank you.

I just provided the requested information please take a look

Hello Fawzi,

I went ahead and made some changes in your wp-config.php settings. I can now edit the test page again.

Please log in and check your site. Inform us and the url of the page you were trying to edit if you experience the same issue again.


Still same error nothing changed , I coudn’t edit your page and my main blog page

if this issue continue like this without resolving , i will have no choice but asking for refund

Hello Fawzi,

Thanks for updating in! I went ahead and checked your site again. Now, it is not loading anymore on my end. I am guessing that you are having trouble with your server settings. The sever misconfiguration could also be giving a hard time in loading the theme and Cornerstone builder. Please ask further assistance with your hosting provider.

With regards to refund:

All sales are handled through ThemeForest, and their parent company Envato handles all refund requests. You can read more about their process here (

Hope this helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.