The preview could not load + error with button

Hello! I have 2 mistakes after updating to Wordpress 5.0

  1. I create a new page. Click ‘edit with Pro’ blue button

Then this button doesn’t work

It works only in the case when I add something to the page via Gutenberg, then click 'edit with Pro".

  1. But after that, I see this error

The preview could not load. This is most often related to a plugin conflict or aggressive page cacheing. Checking the developer console for errors could indicate what went wrong.

Could you help me please?

Hello Konstantin,

Thanks for asking. :slight_smile:

Please follow up the steps below:

  1. Ensure everything is up to date according to our version compatibility list here. Please follow the best practices when updating your theme and plugins. Click here for more information.
  2. Go to X > Settings and click on the Clear Style Cache button.
  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.
  4. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  5. Remove custom CSS and Javascript from the options or Child Theme and test the case.
  6. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.
  7. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

HI @dmimcc,

Can you open a new ticket and post your website details in a secure note so that we can have a look.
Don’t post it here.


Hello! :slight_smile: Thank you very much!

I’ve fixed it another way: I’ve published a page. Then I can edit with PRO :slight_smile:

But I’ll try everything that you’ve written above.

You’re welcome!
We’re glad we were able to help you out.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.