Sticky Bars Header Nav

Hey Guys,

I LOVE the Starter Template Header Sticky Bars!

How can I change the Nav when it doesn’t fit the container, to a hamburger etc. instead of required scrolling…?


Hey @jonathanrockett,

Thank you for your feedback. You can hide the Navigation Inline using the Hide During Breakpoints feature. Once the Navigation Inline is hidden on screen sizes you’ve set in the Hide During Breakpoints, you can add a Navigation Collapsed or Navigation Layer in its place. Still using the Hide During Breakpoints, hide the Navigation Collapsed on desktop or larger screen sizes.

Hope that helps.

Got it! Makes total sense… Here’s a question:

I’ve replaced the inline menu with the mobile navigation hamburger at various breakpoints, but it seems I can’t adjust the size of Container 2 (or move it horizontally)… As I shrink the browser window horizontally, the inline menu (Container 2) hides well before it interacts on the Left with Container 1…

How do I utilize the space in Bar 3 better?

Nevermind… I found a solution I like :slight_smile:

Thanks as always!

Here’s a question:

I can’t figure out how to adjust the height of bar 4 in the PRO editor…

In the editor it looks like this:

and in production it looks like this:

Hi @jonathanrockett,

Please inspect your Bar and find the Height option.

I see on your screenshot that you only set your bar height to 1em only.

If the issue persists, please provide us login credentials in a secure note so we can take a closer look.


I got it fixed - Thanks! It was related to the Shrink Size setting :slight_smile:

You are most welcome!

One more question:

I noticed that the Inline Navigation isn’t showing the sub menu items. For example, the ‘Services’ menu has sub items, as you can see in the footer menu (same menu selected for both locations)…

Is there a setting I’m missing that shows the sub menu items on hover?

Thanks for the help as always!

Hello @jonathanrockett,

To resolve your sub menu issue, please edit your header and in your sticky bar, kindly disable the “Content Scrolling” option.

Please let us know if this works out for you.

Got it. Worked great… Thanks again!

You’re welcome!
It’s good to know that it has worked for you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.