Some of my website content is now missing - it seems to be cornerstone content

Hi Community,
Please note - i am not the most tech savvy but i certainly try so i am looking for help.

I performed the update to wordpress this morning and since then, some content has gone missing on my website.

I cannot figure out exactly why this is the case because when I open the cornerstone page builder and edit the specific page, I can see that the elements are there and the info is there but in the preview AND the website its not.
This is also the case when I look at just the simple “edit” option on my dashboard. all the coding and text is there but then it’s not on my website.

i have tried a few things that i have seen on other forums such as deactivating plugins, clearing the cache, even choosing a new demo content which all that did was revert my website back to the old colours and texts and now I have to fix that too

I am hoping someone can give me very clear step by step instructions. i currently have the “under construction” plugin activated because this website is my personal business and i don’t want people viewing it the way it is.
happy to deactivate the plugin if someone thinks they can help.

i am stuck and need this fixed asap.
thanks everyone

Hey Jonelle,

Since you’re website’s in under construction mode and we need to see your content both in Cornerstone and the frontend, please give us WordPress Admin access in a Secure Note.

Please also give us more details about the content that went missing.

I’d also recommend that you always keep a backup of the working state of your website so you can revert to it if something goes wrong. Another thing to prevent update issues in your live site is to follow the best practices in updating your theme and plugins. You can read that from our guide at


thank you Christian. I am happy to provide this info.
regarding the missing info so far this is what i can see is missing.

1 - on my home page there is a large pink background colour under my heading slider and the text and images are missing from there.
2 - Further down there is a heading and text that says “ceremonies…” and under here for 4 flip cards that had ceremony information in them and a button to click.
3 - further down there is a picture of a small bag with a flower and white heart…this looks normal but i know that on my husbands ipad it has zoomed in on the bag
4- then there are 4 pages under the “ceremonies” menu and within these 4 pages there is a blue patterned header but the text is missing and then under that there are 3 photos and beside these there should be text and some have buttons.

I am using the wedding demo content from x theme. the colours in it have changed back to the original content colours as i thought maybe reloading the demo page may help but it hasn’t.

i did see a post about sliders and thought maybe this is what is going wrong? but i am not so good with how to fix things if they break like this.

as i have already mentioned - i can see all the text and images written in the code and within cornerstone itself but it just won’t show anywhere else.

also when i am in cornerstone page builder, the preview of the pages no longer have the sections when i hover over them and also seems like its all missing as my home page shows just my slider header and then my footer all the rest isn’t there but is in the cornerstone menu options.

i hope it can be fixed easily and someone can explain how


I would like to investigate but the login provided doesn’t seem to be working.

Please check the login credentials again, so we can have a closer look of the issue.


I am unsure why the info isn’t working…unless you need to log into a different link than what I do.
are you wanting access to my dashboard?

please provide me a link or screenshot of what access you need. sorry for the confusion


I am trying to login to wordpress dashboard but the credentials doesn’t work.

please try the new secure note
I have just logged in and it worked

now logged out

Thanks for clarification. Apex uses Markdown language and asterisks and underscores are used dynamically so it’s best that you wrap credentials with triple backticks which is a code block like:


It will result to:


Now to the solution, it could be that the update process was interrupted and Cornerstone was not updated completely. I’ve uninstalled Cornerstone and went to X > Validation and X installed Cornerstone again automatically.

Cornerstone now works with your content still intact (see the secure note).

Hope that helps.

wow thanks.

I can see that some images are now not showing correctly on my home page and instead shows the file name. they are part of a gallery element.
do I need to do something to envira gallery also?

is it a browser issue? I have checked chrome and the images aren’t there but Microsoft edge they are…but before all of this they worked on all

I don’t see any missing images. I’ve tried Chrome, Firefox, Edge and IE. It could be due to caching. Please clear your browser’s cache or history and then also try in incognito mode and other browsers.


see my screenshot after clearing cache and history and also incognito

Thanks for your screenshot. I see that you’re accessing the https version of your site and your WordPress and Site URLs are still in http. Please go to Settings > General and change http to https. After that, check if the issue persists.

You might also encounter this issue with the old pages you’ve created in Cornerstone so you’ll need to update the URLs inside all page’s Cornerstone data. You can do that by using the Better Search Replace and following the method in this thread:

Hope that helps.

thank you…the https didn’t fix it but i think i fixed it with a SSL plugin that wasn’t activated although i don’t think it has migrated properly - i may need explanation on this.

I really appreciate your patience and help, you are all geniuses!!

if i can ask another question - i noticed this happened before the issue but do you know an easy fix for this weird image displaying in some browsers?
behind the big looking sun burst should actually be an image.
is there an easy fix for this so i know my website works on all browers?

Hello Jonelle,

I have checked your site in Chrome, Firefox, Safari and even Opera. I could not replicate this bright sun.
I am only seeing this:

Hope this helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.