Soliloquy Displaying All Slider Images and Unable to Edit Cornerstone Pages

Hello, my home page and the 2 variations in Spanish and Portuguese are all displaying all 13 images from the Soliloquy slider in a vertical column down the page. I have tried deactivating the Soliloquy plugin and re-activating to no avail.

And now when I try to edit those pages in Cornerstone, I am unable to edit them. Clicking on edit with Cornerstone just opens the Cornerstone window with a small column showing all pages and then a larger column with nothing except the logo in the middle. When I click the page I want to edit, the Cornerstone logo bounces once but does nothing after that.

Any suggestions for fixing this would be appreciated. Thank you.

Hello There,

Please follow up the steps below:

  1. Ensure everything is up to date according to our version compatibility list here. Please follow the best practices when updating your theme and plugins. Click here for more information.

  2. If you’re using a CDN(ex: CloudFlare), please clear the CDN’s cache and disable optimization services. For the CloudFlare you also need to follow the steps below besides the developer mode:

  3. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  4. Remove custom CSS and Javascript from the options or Child Theme and test the case.

  5. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.

  6. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

Thanks for your feedback. I was able to incorporate your suggestions and fix the slider plugin problem, but I am still unable to edit an pages in Cornerstone. The symbol just pulses once or twice but no content ever appears. I’m sending my login credentials if you can take a closer look. Thank you.

Hi Patrick,

Let’s try increasing your site MEMORY_LIMIT. Add this on your wp-config.php file located at the root directory of your site

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

You can add it just before the line:

/* That’s all, stop editing! Happy blogging. */


Hello, the hosting company has increased the memory limit, but I am still unable to edit any pages/posts or add new posts to my site. Now when I am trying to add the newest post, the Cornerstone window just shows the logo pulsing occasionally PLUS now there is a red error message regarding HTML code with no closing tag. This has never happened before, and I am unable to make any changes to the site. Can you please offer some feedback or login to take a closer look? Thank you!

Hi @InvestBA

After investigating this issue, I can see two main problems:

  • You are running the latest version of Cornerstone plugin with an old version of X theme (6.1.3), please update the theme to the latest stable version 6.1.5 following this guide:

  • There is a plugin conflict on your website causing this builder issue, I suggest doing a plugin conflict test, the safest way to do that is to install “Health Check” plugin and enable “Troubleshooting mode” if everything went okay, then you can re-enable plugins one by one to figure out the culprit. The good thing about “Heath Check” plugin is that it’s developed by WordPress team and it only affects your logged in session so that other visitors won’t be affected.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.