Snippet Error contactPoint

Hello we are getting a contactPoint Error

It says we need to add a country code +1-xxx-xxx-xxxx but when you do that it doesn’t seem to save

Is that the correct way to input?

Thanks in advance for your help

Hi there,

Did you use our Snippet plugin for the Google Structured Data? If yes please kindly make sure you have the latest version available.

If you still have problems kindly get back to us with the URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

thank you, i’ve added the login to the secure note


The contact number should be +1 604 xxx xxxx

I went ahead and change it then I tried to validate and the error is gone.

Kindly check in your end.


Hello Paul

Thanks for having a look, I ran the test and still getting the error

I think the issue is that it’s not saving the +1 when you enter it on the site are you suing this tool to check?

Hey @Stigan,

I’m not sure what @Paul didbut I see it’s not saving the +1. Can you try numbers only without spaces? Please also disable Autoptimize and clear all caches before you recheck.


Hello No that did not work either

Hello There,

When adding a telephone number, it should be +11234567890.
No spaces, dash or underscores.

Hope this helps.

Hello RueNel

Yes I understood the previous response, however, like I said in the thread earlier in my response to Paul , I can type that in but it reverts back to what it is now every time we save

Feel free to test yourself and save, you will see what I mean

Hi there,

I went to your website and managed to add what was mentioned before. The key was that you needed to scroll down and first save the contact:

That did the trick.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.